O'Reilly logo

Windows 8 Bible by Rob Tidrow, Jim Boyce

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

Appendix A

Upgrading to Windows 8

IN THIS APPENDIX

Windows 8 system requirements

Pre-installation housekeeping

Installing Windows 8

If you purchased your PC with Windows 8 already installed and have no interest in dual-booting, you need to hang a U-turn. There’s nothing in this appendix for you. Go straight to the Introduction, or Chapter 1, at the beginning of this book, and forget all about this appendix.

If you purchased an upgrade version of Windows 8 to replace your current version of Windows and you haven’t yet installed that upgrade, this is the place to be. To tell you the truth, you really don’t have to read this entire appendix to install your upgrade. You really just have to do this:

1. Insert the disc that came with your Windows 8 upgrade into your computer’s disc drive and wait a few seconds.
2. Follow the instructions that appear on the screen to install Windows 8 by upgrading your current version of Windows.

When the installation is complete, remove the new disc from your disc drive, put it someplace safe, and ignore the rest of this appendix. If these two steps don’t quite get the job done, please read on.

There is one point that we need to stress. It’s important that you know that Windows 8 can upgrade only from Windows 7 and no versions of Windows before it.

Windows 8 System Requirements

Windows 8 has the same hardware requirements as Windows 7 and Windows Vista, but requires a bit more hardware horsepower than versions of Windows prior to 7. The more hardware ...

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required