O'Reilly logo
  • Trevor Thune thinks this is interesting:

To provide Handlebars support, we’ll use Eric Ferraiuolo’s express3-handlebars package (despite the name, this package works fine with Express 4.0). In your project directory, execute:

npm install --save express3-handlebars

From

Cover of Web Development with Node and Express

Note

express3-handlebars is deprecated. Use express-handlebars instead.