O'Reilly logo
  • Carter Mitchell thinks this is interesting:

The correct answer is B. As Windows PowerShell (and the .NET Framework) matures over time, the list of supported Windows versions gets increasingly thin. Windows PowerShell v5 is supported only on Windows Server 2012 R2 and Windows 8.1 systems.

From

Note

Absolutely incorrect. I'm working on Windows 7 (6.1.7601) and using PowerShell 5.0.10514.6