O'Reilly logo
  • Hector Serrano thinks this is interesting:

then try to install it properly

From

Cover of Raspberry Pi: Amazing Projects from Scratch

Note

try the following: sudo apt-get install libavcodec-extra sudo apt-get install libav-tools

this apparently installed avconv, as it did not come with ffmpeg, See www.sortedset.com/live-video-stream-rtmp-nginx-ffmpeg-avconv-raspberry-pi/ 20180519,HFS