O'Reilly logo
  • Krzysztof Safjanowski thinks this is interesting:

don't use an interface but rather an interface

From

Cover of Programming Kotlin

Note

interface than interface - one of it should be inheritance - fill free to choose witch one