O'Reilly logo
  • Ben Barreth thinks this is interesting:

React

From

Cover of Pro React

Note

More current versions of React (I'm currently using 0.14.7) give an error here. Needs to be updated to ReactDom, plus add to appropriate import the top of the file:
import ReactDOM from 'react-dom';