O'Reilly logo
  • Hari Khalsa thinks this is interesting:

Software Requirements

You only need a couple of things on your system to run the all-in-one image: Vagrant, VirtualBox, and the oc command-line tool.

From

Cover of OpenShift for Developers

Note

This information is a dated. See https://www.openshift.org/minishift/