O'Reilly logo
  • 123456789 0 thinks this is interesting:

Unfortunately, the NIO API released in Java 1.4 was never particularly popular, so much so that nothing from the original version of NIO will be on the OCP exam.

From

Cover of OCP Oracle® Certified Professional Java® SE 8 Programmer II

Note

IMPORTANTE