O'Reilly logo
  • Kyaw Moe Aung thinks this is interesting:

What you need for this book

You require the following software:

  • A code editor, such as Sublime Text, Atom or Brackets
  • The latest versions of TileMill and Mapbox Studio
  • The latest version of Xcode and a Mac computer
  • GIS software, such as QGIS (this is optional)
  • A REST client, such as Postman for Chrome or PAW for Mac (this is optional)

From

Cover of Mapbox Cookbook

Note

Mapbox requirements