O'Reilly logo
  • roma zhang thinks this is interesting:

With that in mind, you will probably choose 2.3.3 as your minimum development target, unless you truly need the features of the latest version.

From

Cover of Learning Android, 2nd Edition

Note

version