O'Reilly logo
  • John Calvin thinks this is interesting:

Required

From

Cover of Flask Web Development

Note

At this point (2016) Required is no longer valid. It should import DataRequired.