O'Reilly logo
  • Geoffry Svacha thinks this is interesting:

We’ll start by installing a couple of core tools, then install Python (2.7, but you could install 3+ at this point).

From

Cover of Data Wrangling with Python

Note

maybe should be 3+ first, then 2.7 only if necessary.