O'Reilly logo
  • Jonatan Menendez Canal thinks this is interesting:

Still, the method call render(true) is just plain confusing to a poor reader. Mousing over the call and seeing render(boolean isSuite) helps a little, but not that much. We should have split the function into two: renderForSuite() and renderForSingleTest


Cover of Clean Code


Too much true