O'Reilly logo
  • ERIC CHARPENTIER thinks this is interesting:

yarn add graphql-tools@^2.19.0 graphql-serverexpress@^1.3.3 graphql@^0.12.3

From

Cover of Beginning GraphQL

Note

graphql-server-express (missing a dash).

Should also be updated to apollo-server-express